Android 4.1.1 Jelly Bean Cihazlar Tehlikede

Android 4.1.1 Jelly Bean Cihazlar Tehlikede
Nisan 13 14:59 2014 Bu yazıyı yazdır

Geçtiğimiz günlerde Codenomicon ve Google tarafından yapılan duyurulardan sonra tüm dünyayı etkisi altına alan Heartbleed bug dolayısıyla şifreleri değiştirme ve ekstra güvenlik için yazılım geliştirme gibi önlemler alınmıştı: İlgili haber

heartbleed_banner

Son yapılan açıklamaya göre ise ilgili güvenlik tehlikesinin Android 4.1.1 Jelly Bean versiyonu için geçerli olduğu söylendi. Cihaz içerisinde bulunan tüm bilgilerin üçüncü kişilere açık olabileceği vurgulandı. Şu an için yapılabilecek tek şey şifreleri değiştirmek ve bilinmeyen kaynaklı site ve uygulamara erişim sağlamamak. Google, Android cihazlara yalnızca Google Play üzerinden uygulama yüklenmesini tavsiye ediyor.

android

Bu yapılan açıklamalarda Google, ilgili güvenlik sorunu için yazılım geliştirme uzman ve mühendislerinin çalıştıklarını da ekledi.

  Yazı şöyle etiketlendi:
  Kategoriler:
A.Gökhan, M.Sc.
A.Gökhan, M.Sc.

My Name is A. Gokhan SATMAN, and I am a software engineer, Author and game developer. gokhansatman.com

Daha fazla yazı görüntüle
Yorum yaz

0 Yorum

Henüz yorum yok

Tartışma başlatabilirsin.

Yorum ekle

Your data will be safe! Your e-mail address will not be published. Also other data will not be shared with third person.
All fields are required.

*